[FAQ] Mon smartphone est compatible avec itsme®?


Badge
Si c’est un smartphone Android (4.2 ou plus) ou Apple (iOS 9.0 ou plus), pas de problème pour utiliser itsme®️.
Commenter

0 réaction

Soyez le premier à réagir!

Votre réaction